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Purpose 

This document is intended to help Guardium administrators and users to understand and 

report usage of Guardium Data Protection instead of using the IBM License Metric Tool (ILMT).  

It provides an overview of how to map Server IPs within IBM Security Guardium Data 

Protection v12.0  

Guardium Data Protection Parts  

The following provides an index of the various PIDs associated with IBM Security Guardium 

Data Protection v12.0 and how to get the Server IP list for each Guardium chargeable 

component (CC).  
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PID 5725-I12 - IBM Security Cloud Pak for Security (CP4S) Guardium 

Domain Package 

 

The following chargeable components can be classified as belonging to an activity monitoring 

group that possesses identical criteria for mapping server IPs. 

IBM Security Cloud Pak for Security (CP4S) Guardium Domain Package 

CC - IBM Security Cloud Pak for Security (CP4S) Guardium Domain Package  

 

Under CP4S Guardium Domain Package, the CC are related  

 

Capabilities Enterprise-wide pricing:  Usage based pricing: 

Single Resource Unit part - D0A2GZX 

Data Protection 1 MVS : 360 RU 1 VPC : 36 RU 

Vulnerability Assessment 1 MVS : 40 RU 1 VPC : 4 RU 

Guardium Insights   1 MVS : 100 RU 1 VPC : 10 RU 

 

 

How to map 

The IBM Security Guardium Data Protection auditing activity can be mapped to: 

1. IBM Security Guardium Data Protection monitors activity using S-TAP. The S-TAP Status 

report, accessed through Quick Search Dialog using search string “S-TAP Status” in User 

Interface Search box, which shows the S-TAP Host (server IP) that the IBM Security 

Guardium Data Protection Activity Monitor is monitoring. 
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Search “STAP Status” : 

 

 
 

STAP Status report : 

 
 

2. If not using S-TAP, but instead using network inspection you can go to the console 

inspection engines and see the Server IPs being monitored.  

Access by going to: 

Manage -> System View -> System Monitor → Inspection Engine.  
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Slide down to look for Inspection Engine view 

 

 
 

3. If you are using External S-TAP, the External S-TAP Status report can be accessed through 

Quick Search Dialog using search string “External S-TAP Control” in User Interface 

Search box. This report shows the External S-TAP Host that the IBM Security Guardium 

Data Protection Activity Monitor is monitoring. 

 

 
 

External S-TAP Control 
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4. If you are using the Cloud Provider APIs (AWS Database Activity Stream or Azure Event 

Hubs), the status report is accessed through Quick Search Dialog using search string 

“Cloud DB Service Protection” in the User Interface Search box, which shows the stream 

that the IBM Security Guardium Data Protection Activity Monitor is monitoring. The stream 

is mapped to the cloud data source that is being monitored 
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5. If you are using the Cloud Native Logs (Universal Connector plugins), the status report is 

accessed through Quick Search Dialog using search string “Cloud DB Service 

Protection” in User Interface Search box, which shows the host that the IBM Security 

Guardium Data Protection Activity Monitor is monitoring. 

 

 
 

 

Note: 

CC - IBM Security Guardium Data Protection for Databases 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

database servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on MVS (Managed Virtual Server) on the hosts being monitored, 

either by STAP, External S-TAP, Native Logs or Network monitoring. 

 

CC - IBM Security Guardium Data Protection for Data Warehouses 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

data warehouse servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on MVS (Managed Virtual Server) of the data warehouse hosts 

being monitored, either by STAP, External S-TAP, Native Logs or Network monitoring. 

 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-DLUU-PPA2PL&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-CEJC-T8ETSU&lc=en#detail-document
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CC- IBM Security Guardium Data Protection for Big Data 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

Big Data servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on Managed Virtual Servers (MVS) or nodes of the Big Data 

environment being monitored, either by STAP, External S-TAP, Native Logs or Network 

monitoring. 

 

CC- IBM Security Guardium Data Protection for SAP HANA 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

SAP HANA servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on Managed Activated Processor Cores (MAPC) of the SAP HANA 

environment being monitored, either by STAP, External S-TAP, Native Logs or Network 

monitoring. 

 

CC- IBM Security Guardium Data Protection for Database Services 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

Database Services seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on Managed Activated Processor Cores (MAPC) of the Cloud data 

source environment being monitored, either by External S-TAP, Native Logs or Cloud Provider 

APIs. 

 

Note:  

Except for the Database Services listed below, the MAPC entitlements for Database Services 

are calculated by converting standard compute metrics such as VPC or vCPU or Core at a ratio 

of 1 to 1.  

 

For the following list of Database Services, the MAPC entitlements are calculated by converting 

as described below:  

For AWS DynamoDB, 1 DynamoDB account or instance : 10 MAPC 100 Capacity Units (CUs) : 

10 MAPC  

For AWS S3, 1 S3 Bucket : 10 MAPC  

 

For Azure Database Transaction Unit, 1 DTU : 1 MAPC  

For Azure Datawarehouse Unit, 10 DWU: 1 MAPC  

For Google Cloud BigQuery, 10 slots : 1 MAPC  

For Google Cloud Spanner, 1 node: 10 MAPC  

https://www.ibm.com/support/customer/csol/terms/?id=L-BMGQ-W23ZKS&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-YTJE-BAMKMM&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-CTKK-XJ9787&lc=en#detail-document
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For Oracle Cloud, 1 OCPU : 2 MAPC  

 

For Snowflake, 2 large nodes: 10 MAPC  

4 medium nodes: 10 MAPC  

8 small nodes: 10 MAPC 

 

For Blocking: 
IBM Security Guardium Data Protection for Databases, Data Warehouse, BigData, SAP HANA 

and Express Database Protection Activity Monitor package includes blocking capabilities and 

monitors and enforces data protection using an S-GATE instead of an STAP. To find if a policy 

has been configured to use S-GATE, you can look at the policy rules and their actions by going 

to Protect -> Policy Builder for Data-> Selecting the Policy -> Edit Rules and then expanding 

the individual rules to see if S-GATE is part of the Actions defined. If S-GATE rules are in use 

then the list of server IPs would then be one of the following:  

• If the S-GATE Policy Rules include specific Server IPs (or a group of IPs) or hostnames – 

then these IPs and hostnames are in scope  

• If the S-GATE Policy Rules have ‘ANY’ for Server IPs or hostnames – use the Server IPs or 

hostnames are defined for the IBM Security Guardium Database Activity Monitor group 

(see above).  

 

 

Note:  IBM Security Guardium Data Protection for Database, Data Warehouse, BigData, SAP HANA, 

Database Services entitlements include Central Management and Aggregation Pack 

 

IBM Security Guardium provides the ability for central management, aggregation of data and 

reports, and Compliance Workflow Automation, to streamline the compliance workflow 

process by consolidating the database activity that is uploaded to the appliance from the 

customer’s environment. The Data Protection package includes central management and 

aggregation licenses. 

 

CC - IBM Security Guardium Vulnerability Assessment for Databases  

 

How to map 

1. The list of data sources defined under Harden -> Vulnerability Assessment → Datasource 

Definitions will provide the database server IPs being used. (Note: when datasource 

presents just the hostname, you’d need to click the ‘Modify’ button to see its IP address 

for)  

2. The configuration, as seen through Harden -> Reports -> CAS Configuration  

https://www.ibm.com/support/customer/csol/terms/?id=L-DQZZ-WD82FY&lc=en#detail-document
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- CAS Instances & CAS Instance Config , will display the list of server IPs.  

 

Note:  IBM Security Guardium Data Protection for SAP HANA entitlements include Vulnerability 

Assessment for SAP HANA 

 

IBM Security Guardium includes the ability to run vulnerability assessment scans for SAP 

HANA environment.  
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PID 5725-I12 - IBM Security Guardium Data Security and Compliance -  

IBM Security Guardium Data Protection 

The following chargeable components can be classified as belonging to an activity monitoring 

group that possesses identical criteria for mapping server IPs. 

IBM Security Guardium Data Protection 

CC - IBM Security Guardium Data Protection for Databases 

CC - IBM Security Guardium Data Protection for Data Warehouses 

CC- IBM Security Guardium Data Protection for Big Data 

CC- IBM Security Guardium Data Protection for SAP HANA 

CC- IBM Security Guardium Data Protection for Database Services 

 

How to map 

The IBM Security Guardium Data Protection auditing activity can be mapped to: 

6. IBM Security Guardium Data Protection monitors activity using S-TAP. The S-TAP Status 

report, accessed through Quick Search Dialog using search string “S-TAP Status” in User 

Interface Search box, which shows the S-TAP Host (server IP) that the IBM Security 

Guardium Data Protection Activity Monitor is monitoring. 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-DLUU-PPA2PL&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-CEJC-T8ETSU&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-BMGQ-W23ZKS&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-YTJE-BAMKMM&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-CTKK-XJ9787&lc=en#detail-document
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Search “STAP Status” : 

 

 
 

STAP Status report : 

 
 

7. If not using S-TAP, but instead using network inspection you can go to the console 

inspection engines and see the Server IPs being monitored.  

Access by going to: 

Manage -> System View -> System Monitor → Inspection Engine.  
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Slide down to look for Inspection Engine view 

 

 
 

8. If you are using External S-TAP, the External S-TAP Status report can be accessed through 

Quick Search Dialog using search string “External S-TAP Control” in User Interface 

Search box. This report shows the External S-TAP Host that the IBM Security Guardium 

Data Protection Activity Monitor is monitoring. 

 

 
 

External S-TAP Control 
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9. If you are using the Cloud Provider APIs (AWS Database Activity Stream or Azure Event 

Hubs), the status report is accessed through Quick Search Dialog using search string 

“Cloud DB Service Protection” in the User Interface Search box, which shows the stream 

that the IBM Security Guardium Data Protection Activity Monitor is monitoring. The stream 

is mapped to the cloud data source that is being monitored 
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10. If you are using the Cloud Native Logs (Universal Connector plugins), the status report is 

accessed through Quick Search Dialog using search string “Cloud DB Service 

Protection” in User Interface Search box, which shows the host that the IBM Security 

Guardium Data Protection Activity Monitor is monitoring. 

 

 
 

 

Note: 

CC - IBM Security Guardium Data Protection for Databases 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

database servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on MVS (Managed Virtual Server) on the hosts being monitored, 

either by STAP, External S-TAP, Native Logs or Network monitoring. 

 

CC - IBM Security Guardium Data Protection for Data Warehouses 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

data warehouse servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on MVS (Managed Virtual Server) of the data warehouse hosts 

being monitored, either by STAP, External S-TAP, Native Logs or Network monitoring. 

 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-DLUU-PPA2PL&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-CEJC-T8ETSU&lc=en#detail-document
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CC- IBM Security Guardium Data Protection for Big Data 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

Big Data servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on Managed Virtual Servers (MVS) or nodes of the Big Data 

environment being monitored, either by STAP, External S-TAP, Native Logs or Network 

monitoring. 

 

CC- IBM Security Guardium Data Protection for SAP HANA 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

SAP HANA servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on Managed Activated Processor Cores (MAPC) of the SAP HANA 

environment being monitored, either by STAP, External S-TAP, Native Logs or Network 

monitoring. 

 

CC- IBM Security Guardium Data Protection for Database Services 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

Database Services seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on Managed Activated Processor Cores (MAPC) of the Cloud data 

source environment being monitored, either by External S-TAP, Native Logs or Cloud Provider 

APIs. 

 

For Blocking: 
IBM Security Guardium Data Protection for Databases, Data Warehouse, BigData, SAP HANA 

and Express Database Protection Activity Monitor package includes blocking capabilities and 

monitors and enforces data protection using an S-GATE instead of an STAP. To find if a policy 

has been configured to use S-GATE, you can look at the policy rules and their actions by going 

to Protect -> Policy Builder for Data-> Selecting the Policy -> Edit Rules and then expanding 

the individual rules to see if S-GATE is part of the Actions defined. If S-GATE rules are in use 

then the list of server IPs would then be one of the following:  

• If the S-GATE Policy Rules include specific Server IPs (or a group of IPs) or hostnames – 

then these IPs and hostnames are in scope  

• If the S-GATE Policy Rules have ‘ANY’ for Server IPs or hostnames – use the Server IPs or 

hostnames are defined for the IBM Security Guardium Database Activity Monitor group 

(see above).  

 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-BMGQ-W23ZKS&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-YTJE-BAMKMM&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-CTKK-XJ9787&lc=en#detail-document
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Note:  IBM Security Guardium Data Protection for Database, Data Warehouse, BigData, SAP HANA, 

Database Services entitlements include Central Management and Aggregation Pack 

 

IBM Security Guardium provides the ability for central management, aggregation of data and 

reports, and Compliance Workflow Automation, to streamline the compliance workflow 

process by consolidating the database activity that is uploaded to the appliance from the 

customer’s environment. The Data Protection package includes central management and 

aggregation licenses. 

 

CC - IBM Security Guardium Vulnerability Assessment for Databases  

 

How to map 

3. The list of data sources defined under Harden -> Vulnerability Assessment → Datasource 

Definitions will provide the database server IPs being used. (Note: when datasource 

presents just the hostname, you’d need to click the ‘Modify’ button to see its IP address 

for)  

4. The configuration, as seen through Harden -> Reports -> CAS Configuration  

- CAS Instances & CAS Instance Config , will display the list of server IPs.  

 

Note:  IBM Security Guardium Data Protection for SAP HANA entitlements include Vulnerability 

Assessment for SAP HANA 

 

IBM Security Guardium includes the ability to run vulnerability assessment scans for SAP 

HANA environment.  

 

 

PID 5725-V56 - IBM Security Guardium for Files -  

IBM Security Guardium Data Protection for Files 

The following chargeable component can be classified as belonging to an activity monitoring 

group that possesses identical criteria for mapping server IPs. 

cc - IBM Security Guardium Data Protection for Files 

How to map 

The IBM Security Guardium Data Protection for Files Activity Monitor auditing activity can be 

mapped to: 

Normally the IBM Security Guardium Data Protection for Files Activity Monitor monitors 

activity using FS-TAP. The S-TAP Status report, accessed through Quick Search Dialog 

using search string ” S-TAP Status” in User Interface Search box, which shows the S-TAP 

https://www.ibm.com/support/customer/csol/terms/?id=L-DQZZ-WD82FY&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-RQBX-N5LAYD&lc=en#detail-document
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Host (server IP) that the IBM Security Guardium Data Protection for Files Activity Monitor is 

monitoring. 

 

Search “STAP Status” : 
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STAP Status report : 

 

 
 

For Blocking: 
IBM Security Guardium Data Protection for Files monitors and enforces data protection using 

an STAP. To find if a policy has been configured to use STAP for blocking, you can look at the 

policy rules and their actions by going to Protect -> Policy Builder for Files -> Selecting the 

Policy -> Edit Rules and then expanding the individual rules to see if Block, Log As Violation 

& Audit  is part of the Rule Action section.  

 If the File Policy Rules include specific Server IPs (or a group of IPs) or Hostnames– then 

these IPs and Hostnames are in scope  

 

Note: This CC is charged based on RVU (Resource Value Units) for MVS (Managed Virtual 

Server), on the hosts being monitored by STAP, or where a Data Protection for File Activity 

Monitoring (Discovery & Classification) is installed. 
 

 

Note:  IBM Security Guardium Data Protection for Files entitlements include Central Management 

and Aggregation Pack 

 

IBM Security Guardium provides the ability for central management, aggregation of data and 

reports, and Compliance Workflow Automation, to streamline the compliance workflow 

process by consolidating the database activity that is uploaded to the appliance from the 

customer’s environment. The Data Protection package includes central management and 

aggregation licenses. 
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PID 5737-H31- IBM Security Guardium for SharePoint -  

IBM Security Guardium Data Protection for SharePoint 

The following chargeable component can be classified as belonging to an activity monitoring 

group that possesses identical criteria for mapping server IPs. 

cc - IBM Security Guardium Data Protection for SharePoint 

How to map 

Normally the IBM Security Guardium Data Protection maps to FDEC-SP and FAM-SP. The S-

TAP Status report, accessed through Quick Search Dialog using search string” S-TAP 

Status” in User Interface Search box, which shows the S-TAP Host (server IP) that the IBM 

Security Guardium Data Protection for SharePoint is installed to discover, classify and/or 

monitor data. 

 

Search “STAP Status” : 

 

 
 

 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-MTXD-6GMZDX&lc=en#detail-document
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STAP Status report : 

 

 

 

 For Blocking: 
IBM Security Guardium Data Protection for SharePoint monitors and enforces data protection 

using an STAP. To find if a policy has been configured to use STAP for blocking, you can look at 

the policy rules and their actions by going to Protect -> Policy Builder for Files -> Selecting 

the Policy -> Edit Rules and then expanding the individual rules to see if Block, Log as 

Violation & Audit is part of the Rule Action section.  

 If the File Policy Rules include specific Server IPs (or a group of IPs) or Hostnames– then 

these IPs and Hostnames are in scope  

 

Note: IBM Security Data Protection for SharePoint is charged based on Authorized Users 

(Active Directory accounts that have authorized access to SharePoint) 

 

Please note the following for IBM Security Guardium Data Protections for SharePoint (SP): 

IBM Security Guardium Data Protection for SP includes entitlements for File Discovery, 

Entitlement & Classification (FDEC), File Activity Monitoring (FAM) and necessary appliances 

required to discover, classify and monitor unstructured data on a SharePoint farm. FDEC for SP 

and FAM for SP can be installed independently using separately packaged installers.  
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PID 5737-H30- IBM Security Guardium for NAS -  

IBM Security Guardium Data Protection for NAS 

The following chargeable component can be classified as belonging to an activity monitoring 

group that possesses identical criteria for mapping server IPs. 

cc - IBM Security Guardium Data Protection for NAS 

How to map 

Normally the IBM Security Guardium Data Protection for NAS is mapped to FDEC-NAS and 

FAM-NAS. The S-TAP Status report, accessed through Quick Search Dialog using search 

string” S-TAP Status” in User Interface Search box, which shows the S-TAP Host (server IP) 

that the IBM Security Guardium Data Protection for NAS is installed to discover, classify and/or 

monitor data. 

 

Search “STAP Status” : 

 

 
 

 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-AAVG-YB3UMR&lc=en#detail-document
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STAP Status report : 

 

 
 

For Blocking: 
IBM Security Guardium Data Protection for NAS monitors and enforces data protection using 

an STAP. To find if a policy has been configured to use STAP for blocking, you can look at the 

policy rules and their actions by going to Protect -> Policy Builder for Files -> Selecting the 

Policy -> Edit Rules and then expanding the individual rules to see if Block, Log as Violation & 

Audit is part of the Rule Action section.  

 If the File Policy Rules include specific Server IPs (or a group of IPs) or Hostnames– then 

these IPs and Hostnames are in scope  

 

Note: IBM Security Data Protection for NAS is charged based on Authorized Users I.e. Active 

Directory accounts that have authorized access to file shares mapped by NAS Devices (Hosts). 

 

Please note the following for IBM Security Guardium Data Protections for NAS (DP for NAS): 

IBM Security Guardium Data Protection for NAS includes entitlements for File Discovery, 

Entitlement & Classification (FDEC), File Activity Monitoring (FAM) and necessary appliances 

required to discover, classify and monitor unstructured data on NAS devices. FDEC for NAS and 

FAM for NAS can be installed independently using separately packaged installers.  
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PID 5725-I12 - IBM Security Guardium Data Security and Compliance -  

IBM Security Guardium Database Vulnerability Assessment Solution 

How to map  

CC - IBM Security Guardium Vulnerability Assessment for Databases  

5. The list of data sources defined under Harden -> Vulnerability Assessment → Datasource 

Definitions will provide the database server IPs being used. (Note: when datasource 

presents just the hostname, you’d need to click the ‘Modify’ button to see its IP address 

for)  

6. The configuration, as seen through Harden -> Reports -> CAS Configuration  

- CAS Instances & CAS Instance Config , will display the list of server IPs.  

 

 

PID 5725-I12 - IBM Security Guardium Data Security and Compliance -  

IBM Security Guardium Database Activity Monitor Group 

The following chargeable components can be classified as belonging to an activity monitoring 

group that possesses identical criteria for mapping server IPs. 

 

Standard Data Activity Monitoring: 

CC - IBM Security Guardium Standard Activity Monitor for Databases 

CC - IBM Security Guardium Standard Activity Monitor for Data Warehouses 

CC- IBM Security Guardium Standard Activity Monitor for Big Data 

 

How to map 

The IBM Security Guardium Standard Activity Monitor auditing activity can be mapped to: 

11. Normally the IBM Security Guardium Database Activity Monitor monitors activity using  

S-TAP. The S-TAP Status report, accessed through Quick Search Dialog using search 

string ” S-TAP Status” in User Interface Search box, which shows the S-TAP Host (server 

IP) that the IBM Security Guardium Database Activity Monitor is monitoring. 

 

 

Search “STAP Status” : 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-DQZZ-WD82FY&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-JEXL-2RVLAC&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-YXZB-473KER&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-NMVY-KH3XEP&lc=en#detail-document
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STAP Status report : 

 
 

12. If not using S-TAP, but instead using network inspection you can go to the console 

inspection engines and see the Server IPs being monitored.  

Access by going to : 

Manage -> System View -> System Monitor → Inspection Engine.  
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Slide down to look for Inspection Engine view 

 

 
 

 

Note: 

CC - IBM Security Guardium Standard Activity Monitor for Databases  

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

database servers seen during a reporting period. This CC is charged based on the PVU 

(Processor Value Units) on the hosts being monitored, either by STAP or Network monitoring. 

 

CC - IBM Security Guardium Standard Activity Monitor for Data Warehouses 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

data warehouse servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on TB capacity of the data warehouse hosts being monitored, 

either by STAP or Network monitoring. 

 

CC- IBM Security Guardium Standard Activity Monitor for Big Data 

Access reports, such as the Data-Sources, accessed by going to Reports -> Report 

Configuration Tools -> Data-Sources, can be used to show a listing of the server IPs for the 

data warehouse servers seen during a reporting period. This CC is charged based on the RVU 

(Resource Value Units) based on Managed Virtual Servers (MVS) or nodes of the Big Data 

environment being monitored, either by STAP or Network monitoring. 

 

 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-JEXL-2RVLAC&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-YXZB-473KER&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-NMVY-KH3XEP&lc=en#detail-document
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Advanced Data Activity Monitoring: 

CC- IBM Security Guardium Advanced Activity Monitor for Databases  

CC- IBM Security Guardium Advanced Activity Monitor for Data Warehouses 

CC- IBM Security Guardium Advanced Activity Monitor for BigData 

 

How to map  

IBM Security Guardium Advanced Activity Monitor for Databases monitors and enforces data 

protection using an S-GATE instead of an STAP. To find if a policy has been configured to use 

S-GATE, you can look at the policy rules and their actions by going to Protect -> Policy Builder 

for Data-> Selecting the Policy -> Edit Rules and then expanding the individual rules to see if 

S-GATE is part of the Actions defined. If S-GATE rules are in use, then the list of server IPs 

would then be one of the following:  

• If the S-GATE Policy Rules include specific Server IPs (or a group of IPs) or hostnames – 

then these IPs and hostnames are in scope  

• If the S-GATE Policy Rules have ‘ANY’ for Server IPs or hostnames – use the Server IPs or 

hostnames are defined for the IBM Security Guardium Database Activity Monitor group 

(see above).  

 

 

Note :  

CC- IBM Security Guardium Advanced Activity Monitor for Databases 

This CC is charged based on the PVU (Processor Value Units) on the hosts being monitored, 

either by STAP or Network monitoring. 

CC- IBM Security Guardium Advanced Activity Monitor for Data Warehouses  

This CC is charged based on the RVU (Resource Value Units) based on TB capacity of the data 

warehouse hosts being monitored, either by STAP or Network monitoring. 

CC- IBM Security Guardium Advanced Activity Monitor for BigData 

This CC is charged based on the RVU (Resource Value Units) based on Managed Virtual Servers 

(MVS) or nodes of the Big Data environment being monitored, either by STAP or Network 

monitoring. 

https://www.ibm.com/support/customer/csol/terms/?id=L-PPLP-UW97V4&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-VGBK-QCC37F&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-PPLP-UW97V4&lc=en#detail-document
https://www.ibm.com/support/customer/csol/terms/?id=L-VGBK-QCC37F&lc=en#detail-document
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PID 5725-V56 - IBM Security Guardium for Files -  

IBM Security Guardium Activity Monitor for Files Group 

The following chargeable components can be classified as belonging to an activity monitoring 

group that possesses identical criteria for mapping server IPs. 

cc - IBM Security Guardium Standard Activity Monitor for Files 

How to map 
The IBM Security Guardium Standard Activity Monitor auditing activity can be mapped to: 

13. Normally the IBM Security Guardium Database Activity Monitor monitors activity using  

S-TAP. The S-TAP Status report, accessed through Quick Search Dialog using search 

string ” S-TAP Status” in User Interface Search box, which shows the S-TAP Host (server 

IP) that the IBM Security Guardium Database Activity Monitor is monitoring. 

 

Search “STAP Status” : 

 

 
 

STAP Status report : 

 

 

 

https://www.ibm.com/support/customer/csol/terms/?id=L-RLUN-CWZD8Z&lc=en#detail-document
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CC- IBM Security Guardium Advanced Activity Monitor for Files  

How to map  
IBM Security Guardium Advanced Activity Monitor for Files monitors and enforces data 

protection using an STAP. To find if a policy has been configured to use STAP for blocking, you 

can look at the policy rules and their actions by going to Protect -> Policy Builder for Files -> 

Selecting the Policy -> Edit Rules and then expanding the individual rules to see if Block, Log 

As Violation & Audit  is part of the Rule Action section.  

 If the File Policy Rules include specific Server IPs (or a group of IPs) or Hostnames– then 

these IPs and Hostnames are in scope  

Note: This CC is charged based on RVU (Resource Value Units) where the RVU is TB, on the 

hosts being monitored by STAP, or where a File Activity Monitoring (Discovery & Classification) 

are installed. 

 

You can also tell if IBM Security Guardium Advanced Activity Monitor for Files is enabled by 

looking at the About page. From the banner, click "?" and then click About Guardium. 
 

 

PID 5725-I12 - IBM Security Guardium Data Security and Compliance -  

IBM Security Guardium Central Management and Aggregation Group 

How to map  

CC - IBM Security Guardium Central Management and Aggregation for Databases Pack  

IBM Security Guardium provides the ability, through Compliance Workflow Automation, to 

streamline the compliance workflow process by consolidating the database activity that is 

https://www.ibm.com/support/customer/csol/terms/?id=L-VCZW-3GR9FM&lc=en#detail-document
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uploaded to the appliance from the customer’s environment. Thus, this is the same as defined 

for the IBM Security Guardium Database Activity Monitor for Databases group, see above.  

 

CC - IBM Security Guardium Central Management and Aggregation for Data Warehouses 

Pack  

IBM Security Guardium provides the ability, through Compliance Workflow Automation, to 

streamline the compliance workflow process by consolidating the data warehouse activity that 

is uploaded to the appliance from the customer’s environment. Thus, this is the same as 

defined for the IBM Security Guardium Activity Monitor for Data Warehouse, see above.  

 

CC - IBM Security Guardium Central Management and Aggregation for Big Data Pack  

IBM Security Guardium provides the ability, through Compliance Workflow Automation, to 

streamline the compliance workflow process by consolidating the Big Data (Hadoop or NoSQL) 

environment activity that is uploaded to the appliance from the customer’s environment. Thus, 

this is the same as defined for the IBM Security Guardium Activity Monitor for Big Data, see 

above. 
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